Welcome, Guest
Username: Password: Remember me

TOPIC: Number of messages is 0, but number of aircraft >0

Number of messages is 0, but number of aircraft >0 3 years 3 months ago #222

  • elmicha
  • elmicha's Avatar
  • Offline
  • New Member
  • Posts: 2
Hi,

I like your receiver statistics page, but it seems there is a bit of an inconsistency there:

my availability pane shows two red blots of about an hour (and a few minutes ago I got only one of them!). The "message rate" pane and the "average messages per plane" also show 0 messages at the same times. But the "number of aircraft" at the same times shows a normal number of about 25/min.

I'm also sure that I saw the same red blots when I looked yesterday or the day before, but now yesterday and the day before are completely blue.

Also my directional range shows some insane values like 2500 km. Maybe I forgot to set a maximum range somewhere?

Regards...
Michael
The administrator has disabled public write access.

Number of messages is 0, but number of aircraft >0 3 years 3 months ago #223

  • schaefer
  • schaefer's Avatar
  • Offline
  • Administrator
  • Posts: 80
  • Thank you received: 34
Hi Michael,

should be better now, right? The thing is that there are two different systems running in the background: the live system and the historical.

Sometimes the live system goes a little nuts when something happens with the infrastructure (e.g. the network is overloaded since some servers decide to move loads of data back and forth). That's when you observe weird stuff on the website like rates dropping to zero.

Anyway, that should only affect the last hour because every full hour the data gets re-processed by the batch (historical) system which cleans up everything. That's why at some point everything looks fine again.

The spikes in your range are due to aircraft sending broken positions. We'll implement smoother filtering soon to get rid of them.

Cheers,
Matthias
The administrator has disabled public write access.

Number of messages is 0, but number of aircraft >0 3 years 3 months ago #225

  • elmicha
  • elmicha's Avatar
  • Offline
  • New Member
  • Posts: 2
Hi Matthias,

yes, the red blots are now gone, but now I see several panes that show 0 for the whole 24.7. (e.g. Number of Messages and the Number of Aircraft bar graph), but the Message Rate and Number of Aircraft line graph show normal values for the 24.7.

Regards...
Michael
The administrator has disabled public write access.

Number of messages is 0, but number of aircraft >0 3 years 2 months ago #227

  • schaefer
  • schaefer's Avatar
  • Offline
  • Administrator
  • Posts: 80
  • Thank you received: 34
Your aircraft graph looks indeed quite funny. What's your setup? Did you experiment that day?
The administrator has disabled public write access.
Powered by Kunena Forum
This website uses cookies to offer you the best experience of our services. By using this website you agree to our privacy policy!