Reducing log output

9 months 2 weeks ago - 9 months 2 weeks ago #2459 by whyza
Reducing log output was created by whyza
Hi

I have installed the debian package and have opensky functioning on my Raspberry PI.

I notice in the logs and in the documentation this is mentioned.

Troubleshooting and Logging
The feeder will also print a lengthy message every 10 minutes which includes some statistics about the relayed frames.

How do I reduce this syslog spam ?

I have tried using this in the service file

ExecStart=/usr/bin/openskyd-dump1090 > /dev/null

without success. 

Likewise I can't see any relevant options in /var/lib/openskyd

Any ideas while trying to avoid compiling ?

Please Log in or Create an account to join the conversation.

7 months 3 weeks ago - 7 months 3 weeks ago #2548 by renejennings
Replied by renejennings on topic Reducing log output
You can try editing the file /etc/rsyslog.d/:

*.*;auth,

to

local0.*;auth,
I think that it works.

Please Log in or Create an account to join the conversation.

Powered by Kunena Forum
This website uses cookies to offer you the best experience of our services. By using this website you agree to our privacy policy!