Key is stored in the deprecated trusted.gpg keyring

4 months 1 week ago - 4 months 5 days ago #2586 by Falconcrest
Hello,

I am currently getting the following error message when running
apt update
on a DietPi system v8.22.3 RPi 2 Model B with ADS-B from Opensky Network installed.

> W: : key is stored in the deprecated (/etc/apt/), see the MISUSE section in apt-key8 for details.

Since I am not sure if the problem is within DietPi or Opensky Network, I am posting my question here as well.
I will also ask the question in parallel in the DietPi forum.

Best regards,
Carsten
Attachments:

Please Log in or Create an account to join the conversation.

Powered by Kunena Forum
This website uses cookies to offer you the best experience of our services. By using this website you agree to our privacy policy!