Error message in Logs

9 months 3 weeks ago #1649 by kerberos
Hi,

i've reinstalled the feeder. It's been delivered using the Feeder-Script on a Raspberry. The client is getting the data from a Radarcape device, connected to the appropriate port.

Feeding works in general, but the feeder throws this error every second into the service logs:

openskyd-dump1090[26309]: [WARN] [RC] Unknown frame type 5, resynchronizing


In general the feed is working. Any ideas?
 

Please Log in or Create an account to join the conversation.

2 months 21 hours ago #1979 by kerberos
Replied by kerberos on topic Error message in Logs
Rebuilt my receiver, reinstalled script, the error shows up again.

Can someone please take a look and let me know?

My System Log is filling up with this message.

Please Log in or Create an account to join the conversation.

2 months 20 hours ago #1980 by strohmeier
Replied by strohmeier on topic Error message in Logs
I'm not the expert for the daemon but we did open source it last year, in case you missed it: github.com/openskynetwork/opensky-sensor

Please Log in or Create an account to join the conversation.

2 months 18 hours ago #1981 by kerberos
Replied by kerberos on topic Error message in Logs
Thanks, but i am also no expert in the daemon trying to analyze where the error comes from.

Please Log in or Create an account to join the conversation.

Powered by Kunena Forum
This website uses cookies to offer you the best experience of our services. By using this website you agree to our privacy policy!